Microsoft Word — Tables and Labels

Tables

A table is made up of rows and columns of cells that
you can fill with text and graphics. You can use tables
to organize and present information. You can also use
tables to create interesting page layouts, or to create
text, graphics, and nested tables on a Web page.

The following parts of a table can only be seen if you
display all formatting marks by clicking Show/Hide
on the Standard toolbar.

= Table move handle
= End-of-row mark
= Table resize handle
= End-of-cell mark

You can manipulate items in a table in the following
manner (you may need to click Show/Hide § to do
some of these):

= To select a cell, click the left edge of the cell.
= To select a row, click to the left of the row.

= To select a column, click the column's top gridline
or border.

= To select multiple cells, rows, or columns, drag
across the cell, row, or column.

= To select multiple items that are not necessarily in
order, click the first cell, row, or column you want,
press the Ctrl key, and then click the next cells,
rows, or columns you want.

= To select text in the next cell, press the Tab key.
= To select text in the previous cell, press Shift+Tab.

= To select the entire table, in print layout view, click
the table move handle [, or drag your cursor over
the entire table.

Create a table using the toolbar

Microsoft Word offers a number of ways to make a
table. The best way depends on how you like to work,
and on how simple or complex the table needs to be.

1. Click where you want to create a table.
2. Click Insert Table - on the Standard toolbar.

3. Drag to select the number of rows and columns you
want.
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Create a table using the Insert Table command

Use the Insert Table command if you need to make
choices about the table dimensions and format before
the table is inserted into a document.

1. Click where you want to create a table.

2. On the Table menu, point to Insert, and then click
Table.

3. Under Table size, select the number of columns
and rows.

4. Under AutoFit behavior, choose options to adjust
table size.

Create a table using the Table AutoFormat command

To use a built-in table format, on the Table menu,
click Table AutoFormat. AutoFormat is also
available through the Insert Table command.
AutoFormat lets you select from a variety of pre-
formatted designs.

Draw a more complex table

You can draw a complex table—for example, one that
contains cells of different heights or a varying number
of columns per row.

1. Click where you want to create the table.
2. On the Table menu, click Draw Table.

The Tables and Borders toolbar appears, and the
pointer changes to a pencil.

3. To define the outer table boundaries, draw a
rectangle. Then draw the column and row lines
inside the rectangle.

4. To erase a line or block of lines, click Eraser =
on the Tables and Borders toolbar, and then click
the line you want to erase.

5. When you finish creating the table, click a cell and
start typing or insert a graphic.

Note Hold down the Ctrl key to automatically apply
text wrapping while you draw the table.

Create a table inside another table

Create nested tables to design Web pages. Think of a
Web page as one big table that holds other tables—
placing text and graphics inside different table cells
helps you to lay out the different parts of your page.
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1. On the Table menu, click Draw Table.

The Tables and Borders toolbar appears, and the
pointer changes to a pencil.

2. Position the pencil in the cell where you want the
nested table (or a table inside another table).

3. Draw the new table. To define the table
boundaries, draw a rectangle. Then draw the
column and row lines inside the rectangle.

4. When you finish creating the nested table, click a
cell, and start typing or insert a graphic.

Note If you have an existing table, you can copy and
paste it inside of another table.

Resize all or part of a table

To resize an entire table, do the following:

1. In print layout view, rest the pointer on the table
until the table resize handle t appears on the
lower-right corner of the table.

2. Rest the pointer on the table resize handle until a

double-headed arrow -I:'K\' appears.

3. Drag the table boundary until the table is the size
you want.

Note If you are working on a Web page or in Web
layout view, you can set the table to automatically
resize to fit in a window when you change the window
size. Click in the table. On the Table menu, point to
AutoFit, and then click AutoFit to Window.

Change column width or row height

To change column width or row height, do the

following:

= Rest the pointer on the column boundary you want
to move until it becomes a resize pointer +'*~ and

then drag the boundary until the column is the

width you want.

= Rest the pointer on the row boundary you want to

+
move until it becomes a resize pointer + and then
drag the boundary.

Notes

= To change a column width or row height to a
specific measurement, click a cell in the column.
On the Table menu, click Table Properties, and
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then click the Column tab or the Row tab. Select
the options you want.

= To make the columns in a table automatically fit
the contents, click a table, point to AutoFit on the
Table menu, and then click AutoFit to Contents.

= To display column width measurements, click a
cell, and do the following:
— For columns, hold down the Alt key as you drag
the markers on the ruler.
— For rows, hold down the Alt key as you drag the
markers on the vertical ruler.

Make multiple columns or rows the same size
1. Select the columns or rows you want to make the
same size.

Note You can also select rows, columns, or the
entire table by clicking in the table and then using
the Select commands on the Table menu, or by
using keyboard shortcuts.

2. On the Tables and Borders toolbar, click
Distribute Columns Evenly T or Distribute
Rows Evenly =5

Add or change the space between cells in a table

If you are using a table to arrange text and graphics—
for example, on a Web page—you can add spacing
between table cells.

No space between table cells

Space between table cells

1. Click the table.

2. On the Table menu, click Table Properties, and
then click the Table tab.

3. Click Options.

4. Under Default cell spacing, select the Allow
spacing between cells check box and enter the
measurement you want.

Delete a cell, row, or column from a table

1. Select the cells, rows, or columns you want to
delete.

2. On the Table menu, point to Delete, and then click
either Columns, Rows, or Cells.

3. If you are deleting cells, click the option you want.
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Repeat a table heading on subsequent pages

When you work with a very long table that runs over
to a new page, you usually want to repeat table
headings. Repeated table headings are visible only in
print layout view or when you print the document.

1. Select the heading row or rows. The selection must
include the first row of the table.

2. On the Table menu, click Heading Rows Repeat.

Note Microsoft Word default settings let rows break
across pages. To turn that option off, on the Table
menu, click Table Properties, and then click the Row
tab. Deselect Allow row to break across pages.

Add a cell, row, or column to a table

On the Table menu, point to Insert, and then click an
option.

» To quickly add a row at the end of a table, click the
last cell of the last row, and then press the Tab key.

* To add a column to the right of the last column in a
table, click in the last column. On the Table menu,
point to Insert, and then click Columns to the
Right.

= You can also use the Draw Table tool to draw the
row or column where you want.

Delete a table or clear its contents

You can delete an entire table. You can also clear the
contents of cells without deleting the cells themselves.

To delete a table and its contents, do the following:
1. Click the table.

2. On the Table menu, point to Delete, and then click
Table—or simply press Ctrl+X to cut the table.

To clear the contents of a table, but leave the table
itself, do the following:

1. Select the items you want to clear.
2. Press the Delete key.

Labels

To create labels, start with a Microsoft Word table or
an Excel spreadsheet. The principles of creating the
mailing list are the same in either software.
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Insert a table with the number of columns you will
need. Create a heading row with titles, such as the
ones above. Microsoft Word 2003 does not require
one-word titles, but older versions do. Enter your
contact information. The file you create with this
information can be saved and used repeatedly.

salutation firstname lastmame address city

Mr. & Mrs. | John Smith 306 TamasiCr | Loudon TN 37774
Mr. & Mrs. | Sam Spade 308 TamasiCr | Loudon TN 37774
Lis Joseph Tandy 310 Tamasi Cr | Loudon TN 37774

If you don’t have a need to sort your records by last
name, for example, it is probably easier to make your
address file look like the one below.

name address city
Mr. & Mrs. John Smith | 306 TanasiCr | Loudon TN 37774
Mr. & MMrs. Sam Spade | 308 TamasiCr | Loudon TN 37774
Mrs. Joseph Tandy 310 TamasiCr | Loudon TN 37774

Open a new, blank document (press Ctrl+N). Right
click on a blank area of your toolbar and launch the
Mail Merge toolbar (or click the View menu and
select Toolbars then Mail Merge).

Standard
Formatting

AutoText

Control Toolbax
Database
Drawing

E-mail

Forms

Frames

Mail Merge [:

Ao timine

The Mail Merge toolbar will appear below your other
toolbars.

Click the first button, Main Document Setup (-ll).
E

Document type:

" | etters

" E-mail messages

£ Faxes

"~ Enyelopes

¥ Labels}

€ Directory

€ Normal Word document

Cancel

Select Labels and click OK.
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Label Options |
Printer information
" Dot matrix

& Laser and ink jet

Tray: IDefauIt tray (Auto Sheet Feedej

Label information

Label products: IA'-_-er',' standard j

Product number:

abel information

3614 - Card -
5066 - File Folder = Type: Address
5035 - MName Badge Height: 1"
5096 - Diskette - -
5097 - Diskette Viidth: 2.83
- Address Page size: Letter (8 ¥2x 11in)

Details. .. | Mew Label... | Delets | OK[: I Cancel |

Select the type of label you want and click OK.

Click the second button, Open Data Source () and
open the document in which you created your mailing
list.

You will see a full sheet of labels and, beginning with
the second label, the sheet will be populated with the
next record field that’s necessary to go from one
source record to the next.

9 «NextRecords «NextRecord»?

«NextRecords «NextRecords «NextRecord»

Click the Insert Merge Fields (:=|) button. Select all
the merge fields you need in your labels and click
Insert (or just double-click them).

Insert Merge Field x|

Insert:
" Address Fields

(% Database Fields

firstname
lastname
address
city

|

Cancel |

Match Fields. .. | Insert |:I

Your first label will look something like this:

wtitles «firsmames«lasmamen «addressy
acityn®
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You will need to do some formatting, putting a space
between the title, firstname, and lastname fields, and
line returns after the lastname and address fields.

wtitlen-afirsmames-«lasmame»?
waddress»T
wcityn’

Click the Propagate Labels (E]) button. You will only
see one page of labels. When you merge the
information, however, the software will create labels
for your full list.

A ctitl drectitl

titlen «firsmamenlasmameny

«lasmamen?] «lasmamen?
““‘.’d‘?”"' | caddressy§ | waddressy?
L) ety ety
«lasmamen? «lasmamen?] «lasmamen?
caddressy | caddressy§ | caddressyf|

ety weityn] ecity» ]

G
If you click the View Merged Data () button, you
will be able to see whether your data is correct.

Mr.-& Mrs -John Smith] M & Mrs.-Sam-Spade] Mrs.-Joseph Tandy§
306 Tanasi-Cr 308 Tanasi-Cr{ 310-Tanasi-Cr]
Loudon TN-377749 < Loudon'TN37774 : LoudonTN377749

If you think there could be errors in your data source,

you can Check for Errors (_J"'). Otherwise, you have
the choice of merging the data to a new document

( -l:._*l)—which you want to do if you want to save the
labels file—or merging the data to a printer (i:g).

You can also use the Mail Merge function under the
Tools menu (Envelopes and Mailings) to create
labels.
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