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Keyboard 

The bottom row of your keyboard contains several 
useful keys. A listing of useful keyboard combinations 
is included at the end of this document.  

The Ctrl key, in combination with other keys, lets you 
perform basic operations no matter what kind of 
software you are using. Use it in combination with the 
following keys for common commands: 

N To get a new document, screen, message, etc. 
S To save any type of file  
O To open any type of file  
P To print any type of file  
C To copy in any software 
X To cut or delete in any software 
V To paste in any software 

Don’t ever panic if you have an oops. Just press 
Ctrl+Z for undo—more than once if you have to! 

The Alt key also helps you perform tasks and is often 
used in combination with the Ctrl key. For example, 
press Alt+F4 to quit an application. The Alt key 
activates the menus at the top of your screen. The 

menus all have one letter that is underlined. Press the 
Alt key and the underlined letter to activate the menu. 
For example, press Alt+I to activate the Insert menu 
or Alt+T to activate the Tools menu.  

The Windows key ( ) is a recent keyboard addition. 
Pressing it will open the Start menu. Use in 
combination with letters to perform such functions as 
minimizing all windows at once (Windows+M) or 
opening Windows Explorer (Windows+E). 

On the right side of the keyboard is a key ( ) with a 
picture that looks like a menu and pointer. That key 
serves the same purpose as the right-click button on 
your mouse. Press it to get a variety of choices, such 
as the Font or Paragraph dialog boxes, or even to 
copy, cut, or paste text. 

Ruler 

Use the ruler in Microsoft Word to set tab stops and 
indents for selected paragraphs and to adjust the width 
of newspaper-style columns. If you don’t see a 
horizontal ruler, click Ruler on the View menu. 

 

In Word, the tab selections appear on the left end of 
the ruler. By clicking the icon at the left end, the tab 
settings—left ( ), center ( ), right ( ), decimal ( ), 
etc.—are available. Just select the tab you want and 
click on the ruler in the position you want the tab 
marker. Once you have inserted the tab marker, you 
can drag it to any other position on the ruler. 

Double click the tab marker to open the Tab dialog 
box. The Tab dialog box gives you options to set tab 
leaders, to clear all tabs, set specific tab stops, and so 
on. Use tab leaders to create dotted or straight lines. 
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The text margin markers move 
separately. By clicking and dragging 
the top triangle, you can set a First 

Line Indent. The middle triangle is the 
Hanging Indent marker. The small box 

at the bottom is the Left 
Indent marker. On the 
right side of the ruler is the Right 

Indent marker. Note that the Left Indent and Right 
Indent move the paragraph margins, but 
do not change your page margins, which 
are set through the Page Setup dialog 
box, located under the File menu.  

Toolbars 

The Standard and Formatting toolbars should be 
displayed on two separate lines (see above) so you can 
easily find all the tools you need. The toolbars let you 
quickly access commonly used commands with a 
mouse. Word will display other toolbars when you use 
certain features. For example, if you switch to outline 
view, Word displays the Outlining toolbar.  

 

If at least one toolbar is visible, you can use a shortcut 
menu to display or hide built-in toolbars. Click the 
toolbar with the right mouse button. Use the Toolbar 
command on the View menu to select toolbars if none 
are displayed. 

The following features are found on the toolbars. 

The Formatting toolbar contains a drop-down list of 
styles . Click on the style list to 
activate the drop-down list. To 

see all default styles in addition to those for your 
document, hold down the Shift key while you click on 
the style list. 

The toolbar also contains a drop-down list of both fonts 
and font sizes. 

These three buttons let you select bold (Ctrl+B), italic 
(Ctrl+I), or underlined text (Ctrl+U)  

Tip: The use of underlines is an old typewriter 
technique to emphasize words—with today’s good 
printers, it is more attractive to use bold or italic for 
emphasis—or even color. 

The next four buttons let you select whether your text 
is flush left (Ctrl+L), centered 
(Ctrl+E), flush right (Ctrl+ R), or 

justified. 

This button lets you remove or replace numbers 
in a numbered list 

This button removes a bullet or adds a bullet in a 
bulleted list using a List Bullet style. 

These two icons promote or demote an item 
in a multi-level list. It also indents (or unindents) normal 

paragraphs. 

The arrow next to this button lets you choose 
from a variety of border options. For more options, 
including line weight, open the Borders and Shading 
toolbar. See more about this topic in Borders and 
Shading, page 9. 

The Standard toolbar contains such items as cut, 
paste, spell check, undo, and redo.  

This button lets you define a table by the number 
of rows and columns. Click it and drag through the grid 
to create a table. See more about this topic in Tables, 
page 9 

This button lets you insert an Excel worksheet.  

This button lets you select the number of columns 
you want in a document or section. Although this is an 
easy tool to use, you have much more control over 
your document if you use the Columns feature on the 
Format menu. See more about this topic in Columns, 
page 8 

This button shows or hides the Drawing toolbar, 
which appears at the bottom of your screen.  

 

This button lets you show or hide paragraph 
marks, tabs, and other non-printing characters. To 
show or hide these items selectively, choose Options 
from the Tools menu. Click the View tab and deselect 
the Nonprinting Characters you want to view or hide. 
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Tip: When you are working in Print Layout view 
(under the View menu), viewing the non-printing 
characters often helps you find pagination 
problems in your document. 

Other toolbars are available for database functions, 
forms, drawing tools, other Microsoft applications, etc.  

Status Bar 

Word has a status bar at the bottom of the Word 
window that provides information about the active 
document or the task you’re working on. It is displayed 
by default.  

 

The status bar gives you the following information: 

§ Information about text visible in the window, for 
example, the current page and section numbers and 
the total number of pages 

§ The position of the insertion point on the page 

§ The modes. Double-clicking a mode indicator turns 
the mode on or off 

Note: The overtype mode (OVR) replaces 
characters as you type, rather than inserting 
characters. It works the same as the Insert button 
on your keyboard. 

§ Information on printing features—after a print 
command is entered, it shows that your document is 
being spooled 

The status bar also provides descriptive messages 
about commands and toolbar buttons. It prompts you 
for information when you fail to complete a keyboard 
command, or it may tell you about the progress or 
status of a command; for example, when you are 
saving a document it will give you information about 
the file name and the percentage complete. 
 

Setting Options & Customizing  

Under the Tools menu, select Customize, then select 
the Options tab. Make sure check marks appear 
before both Show Standard and Formatting toolbars 
on two rows and Always show full menus. In Word 
2002 or older, make sure that the option to Show full 
menus after short delay is unchecked. By doing this, 

you will always see everything available on the menus 
so you can find things more easily. 

 

Now select Options under the Tools menu. You should 
click each tab to not only see what options are 
available, but also to see what you might want to 
change. The tabs you will want to pay particular 
attention to are View, General, User Information (which 
you should fill in with your own information), and 
Spelling & Grammar. 

 

Spelling and Grammar 

What you check for spelling and grammar, including 
the words you put in your custom dictionary are 
defined under the Spelling & Grammar tab in Options. 
Use this dialog box to choose whether you want to 
have the spelling checked as you type, or wait until you 
choose to check the spelling. You can also edit your 
custom dictionary—adding or deleting entries—just like 
you edit any other document.  
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Every document should be spell-checked as a final 
step. The Spelling command is on the Tools menu 
(F7). When Microsoft Word finds an unknown word, it 
displays the word and offers you the option of changing 
the word, ignoring it, ignoring all occurrences of it, or 
adding it to your custom dictionary.  

 

Any word that Word does not recognize shows up in 
the Not in Dictionary: box. This means that Word did 
not find the word in any open dictionaries (the Main 
Dictionary, your custom dictionary, and so on). The 
word appears in the Change To: box so you can edit it. 
If an alternative is not suggested, you can click the 
Suggest button to ask Word to list alternative spellings 
for an unknown word. If you select a word from the 
list, it is displayed in the Change To: box, where you 
can edit it if necessary. If more than one word is 
found, all will appear in the Suggestions: box. 

Caution: Spell checking and grammar checking 
your document is no substitute for proofreading. A 
word may be spelled correctly, but may be the 
wrong word (e.g., there and their).  

AutoCorrect 

AutoCorrect automatically detects and corrects typos, 
misspelled words, and incorrect capitalization. 
Microsoft has added dozens of words to the 
AutoCorrect listing, but you can easily add your own. 
To begin your customization, select AutoCorrect under 
the Tools menu. You can add your own entries, 
including unusual names. 

Be careful—you don’t want to enter a real word 
in the Replace box. 

 

Tip: If Word autocorrects something that you do 
not want to be corrected, simply select Undo or 
press Ctrl+Z. For example, if Word automatically 
capitalizes a word you do not want to be 
capitalized, press Ctrl+Z. 

New Documents 

The easiest way to start a new document is to press 
Ctrl+N. You will get a new, blank  document. If you 
select New from the File menu, you will get a choice of 
templates to choose from. 

Templates 

Templates provide you with a pattern for your 
documents. Microsoft Word offers a variety of 
standard templates that contain all the styles you might 
need for a particular type of document.. If you have 
set your computer preferences show file extensions, 
you will notice that a template has the file extension 
.dot rather than the document file extension of .doc.  

Templates always open as untitled documents (e.g., 
document1). You should be careful to save these new 
documents in a location where you will be able to find 
them easily 

To create a new file from a template, select New from 
the File menu. Microsoft Word 2003 will bring up a 
side panel labeled New Document. Select On my 
computer… to see the templates available  to you. In 
older versions of Word, the dialog box (shown below) 
will appear directly. 
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You can select from Microsoft's templates or ones that 
you have created yourself. You may even want to 
create your own templates, for example, for letterhead 
containing your name and address. To save a template 
that you have created, select Save As from the File 
menu, then select Document Template in the Save File 
as Type: drop-down list. The next time you want that 
document, it will be available in your General templates 
folder and will open as a new, untitled document. 

 

Saving a Document 

To save a document, press Ctrl+S or select Save from 
the File menu. If you have a new, untitled document, 
you will be asked to name the file. When you are 
saving a file, make sure you note the folder in which 
you are saving it. You can easily create new folders to 
organize your files by clicking the new folder icon. 

 

Page Setup 

It is easiest to set the paper size, page orientation 
(portrait or landscape), the type and placement of 
headers and footers, and similar options before you 
begin your document. You can, however, change these 
and other settings at any time. The Page Setup dialog 
box under the File menu helps you define how your 
document is going to look. 

 

The paper size is found under the Paper tab. To use a 
special paper, for example, 6” by 9” stationery, simply 
enter the dimensions of the paper in the Width and 
Height boxes.  

If you use small paper, remember to reduce the 
margins for your document to a size appropriate 
for the size of paper.  

 

A section is part of a document in which the Print 
Layout settings can be different from those in other 
parts of the document. The section information is 
controlled through the Layout tab of the Page Setup 
command. New sections may be created to change the 
following elements in a document: 

– Page orientation (portrait or landscape) or 
margins 

– Number of columns 
– Content and position of headers and footers 

Microsoft Word Basics 

Tellico Village Library (2006) – Prepared by Karen Brown Page 5 of 10 



Use the Break command on the Insert menu to create 
a new section.   

 

The Break command lets you control whether the 
section starts on a new, odd, or even page; in a new 
column; or with no break (continuous) from the 
previous section.  

When you make a change in the Page Setup that only 
affects a highlighted part of your document, a section 
break is automatically inserted. For example, if you 
want one page to be printed in landscape mode, select 
that option in the Margins tab of the Page Setup 
command, and a section break is automatically inserted 
when you click OK. 

The Layout tab in the Page Setup dialog box is used to 
specify header and footer requirements; for example, 
Different Odd and Even or Different First Page. The 
Layout tab also contains choices for Section Start (the 
same choices that you have in the Break command). 

Tip: When you have problems paginating a 
document, put it in Normal view (under the View 
menu). That’s the only view in which you can see 
all of your page and section breaks. 

Headers and Footers 

The Layout tab in the Page Setup command controls 
the placement of headers and footers.  

 

To make changes to the text in a header or footer, 
select Header and Footer from the View menu, or just 
double click the header or footer if it is visible. 

To change the page number for a document, select the 
Page Numbers command from the Insert menu.  
 

Styles 

A Microsoft Word style is a collection of paragraph 
and character formats that you apply to one or more 
paragraphs by using a single command. You can 
create separate styles for each element in your 
document. The styles help ensure consistent formatting 
and allow you to quickly update a document’s design 
without manually reformatting text.  

Defining Styles 

Many document templates contain existing styles for 
you to use or adapt to your needs. You may also want 
to define new styles. You can define a style in any of 
the following three ways.  

One method is to format the paragraph with all the 
features you want the style to have, then do the 
following: 

1. Select the Style command from the Format menu. 

2. Click New Style. 

3. Name the style. 

4. Press Enter or click OK. 

A second method is to format the paragraph with the 
features for the style, then do the following: 

1. Click the Style drop-down list on the left end of the 
ruler. 

 
2. Type a name for the new style. 

3. Press Enter or click OK.  

Most styles are based on another style, although you 
may choose not to have the style based on anything. 
Any changes you make to the base style will be 
reflected in the styles based on it.  
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Applying Styles 

To apply a style from the style selection box on the 
toolbar, place the cursor in the paragraph to which you 
want to apply the style (or highlight a series of 
paragraphs), click the arrow next to the style selection 
box, and drag the pointer to the style name you want.  

Tip: You do not have to highlight an entire 
paragraph to apply a style. Just place the cursor 
anywhere in the paragraph. 

Changing a Style Definition 

To change the look of a document, you only need to 
modify a style. Word automatically changes every 
paragraph that has that style  applied.  

Tip: It is better to change the style definition (or to 
define a new style) than to constantly change 
formats manually. 

For example, if you decide that you want your headings 
to be Times New Roman font rather than Arial, change 
the definition of Heading 1 to Times New Roman (if 
all your headings are based on Heading 1, this action 
changes all other heading levels to Times New Roman 
at the same time). If you decide later that you really do 
want the headings in Arial, reverse the process and 
your document is automatically changed back. 

Lists 

Although you can easily create bulleted or numbered 
lists by selecting a list and then clicking the Bullets 
button or the Numbering button on the Formatting 
toolbar, you can do these two things more effectively 
by using the built-in list styles. The built-in styles ensure 
that your lists are created consistently. There are two 
primary built-in list styles: 

§ List Bullet (List Bullet 2 … List Bullet 5) 

§ List Number (List Number 2 … List Number 5) 

You can add or remove bullets and numbers in a list 
easily by doing the following: 

1. Select the items to which you want to add or from 
which you want to remove bullets or numbers.  

2. On the Formatting toolbar, do one of the following: 
– To add or remove bullets, click the Bullets 

Button. 
– To add or remove numbers, click the Numbering 

Button. 

Tip: You can right-click on a bulleted or numbered 
list to display a shortcut menu for lists. 

If you add, delete, or reorder items in a numbered list, 
Word updates the numbering for you. You can also 
create multilevel lists. 

Copying Formats 

Sometimes when you apply a special format, you want 
to use that format again on another line but do not want 
to define a style for it. The Standard toolbar has a tool 
that enables you to copy a format.  

1. To copy character formatting, highlight the text that 
contains the character style you want to copy. 

– or–  

1. To copy paragraph formatting, highlight the entire 
paragraph. 

2.  On the Standard toolbar, click the Format Painter 
button. To copy the formats to several 
locations, double-click the button. 

3. When the mouse pointer changes to a paintbrush 
with an I-beam pointer, select the text you want to 
format. If you double-clicked the Format Painter 
button, click anywhere in the new word or 
paragraph (to apply character formatting to several 
words, highlight the words), release the mouse 
button, and then select additional text anywhere in 
the document.  

4. If you double-clicked the Format Painter button, 
then when you finish painting, click the Format 
Painter button again or press the Esc button to 
restore the normal I-beam pointer. 
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Inserting Pictures 

You use the Insert menu to insert a picture or clip art 
into a document. To insert a picture that you have 
stored on your computer, do the following: 

1. Click where you want to insert the picture.  

2. On the Insert menu, point to Picture, and then click 
From File. 

3. Locate the picture you want to insert.  

4. Double-click the picture you want to insert.  

Your picture will be inserted either In line with text or 
as a floating object.  

Use the Format Picture dialog box to make changes, 
such as size or wrapping style, to add borders, and so 
on. Double click the picture to bring up the Format 
Picture dialog box. 

 

The Layout tab gives you wrapping style choices that 
you can use to change an inline picture to a floating 
picture, or vice versa. An inline picture is just like a 
paragraph of text. A floating picture can be grabbed 
and moved around in your paragraph or on your page. 

You can insert and control clip art in the same way you 
control a picture.  

Word Art is also located on the Insert menu. Point to 
Picture, and then click Word Art. You can use Word 
Art to insert special headings, formatting them with a 
variety of colors and designs. 

Special Characters (Symbols) 

Word has many special characters, both for letters, 
numbers, and punctuation marks, and for controlling the 
format of your document. 

You can insert special characters using the Symbol 
command from the Insert menu (Alt-I, S). The Symbol 
window displays a table of all special characters and 
symbols that can be inserted in a specified font. After 
you access Symbols, you can change the font by 
selecting another font from the Font drop-down list. 

Many symbols, such as è or é, have keyboard 
shortcuts. For example, to insert a dash (—) into your 
document, hold down both the Ctrl and Alt keys and 
press the hyphen (minus) on your keyboard’s keypad 
(the adding machine setup on the right side of the 
keyboard).  

Columns 

You can format the text in your document into two or 
more columns. Text in newsletter-style columns flows 
from one column to the next on the same page. 

Select the text you want to format in columns. If you 
want your entire document in columns, you can Select 
All (or press Ctrl+A) under the Edit menu or, more 
simply, just put your cursor at the start of your 
document. Then on the Standard toolbar, click 
Columns. Then drag to select the number of columns 
you want.  

To set column widths more specifically, select Columns 
from the Format menu. You can also 
double click the area between columns on 

the ruler to bring up the Columns dialog box. 

 

The Columns dialog box enables you to set unusually 
sized columns, to change the spacing between columns, 
and so on. 
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Tables 

You can insert a table by selecting Insert from the 
Table menu.  

 

Enter the number of columns and number of rows you 
want in the table. You choose whether you want a 
fixed column width or whether you want to autofit the 
columns to either the contents or the window area. 

You can select AutoFormat to give you a variety of 
table styles, many with color and shading applied. You 
will be asked to specify the number of columns and 
rows for your table. Use the border options button on 
the formatting toolbar to change the borders on your 
table.  

 

Borders and Shading 

The Borders command lets you add lines and boxes to 
paragraphs of text, graphics, or the cells in a table. You 
can also shade the background of paragraphs and 
tables. 

 

To apply a border to a paragraph, use the following 
steps: 

1. Select the paragraphs or table cells to which you 
want to apply a border.  

2. Select the Borders and Shading command from the 
Format menu. Alternatively, you can use the 
Borders toolbar by clicking the 
dropdown arrow next to the 
Borders icon on the Formatting toolbar. 

3. Select the Borders tab. 

4. Select the line Style: you want in the Line selection 
box. 

5. Click OK. 

You can also shade paragraphs and table cells. 
Because shading affects the legibility of text, however, 
it should be used with caution.  

Word Count 

If you need to check the word count in your document, 
select Word Count under the Tools menu. 

Alphabetizing/Sorting 

To alphabetize or sort a list of items, select Sort under 
the Table menu. If you are sorting a column in a table, 
you should select that column by clicking it at the top 
before you sort it.  
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Useful Key Combinations 

The following key combinations use the Windows 
Key— — which is located at the lower left-hand 
corner and, the lower right hand corner of your 
keyboard between the Ctrl and Alt keys. If it is not 
there, then you do not have a Windows keyboard. 

You can use the Windows key to do the following: 

§  – Displays the Start menu. 
§ +E – Opens a new Explorer Window.  

§ +M – Minimizes all open windows (i.e., takes 
you to your Desktop). 

§ +Shift+M – Restores all previously open 
windows to how they were before you minimized 
them. 

The two key combinations listed below let you cycle 
through your open applications. 

§ +Tab – Cycles through the buttons (open 
applications or windows) on the Task Bar. 

§ Alt+Tab – Toggles (switches) between open 
windows. 

The arrow keys—Up, Down, Left, or Right—are 
some of the most useful on your keyboard. Use them 
to move around in your document. 

§ Arrow – Move right or left one letter or up or down 
one line. 

§ Ctrl+Arrow – Move right or left a full word or up 
or down a full paragraph. 

§ Shift+Arrow – Highlight one letter or one line to 
select areas of content to be overwritten, copied, 
pasted, etc.  

§ Ctrl+Shift+Arrow – Highlight an entire word or 
paragraph to be overwritten, copied, pasted, etc. 

The following keys or key combinations are particularly 
useful in a word processing program, but are applicable 
to almost any software. 

§ Ctrl+N – Open a new, blank file. 

§ Ctrl+O – Open an existing file. 

§ Ctrl+W – Close the document currently open. 
Some software uses the Ctrl+F4 key combination. 

§ Ctrl+S – Save the document currently open. 

§ Ctrl+C – Copy the selected text or picture. 

§ Ctrl+V – Paste  the selected text or picture. 

§ Ctrl+X – Cut the selected text or picture. 

§ F7 – Run Spell check (proofing). 

§ Ctrl+F – Open the Find dialog box. 

§ Ctrl+H – Open the Find and Replace dialog box.  

§ Ctrl+Y (or F4) – Redo  the last command. 

§ Ctrl+Z – Undo the last command. 

§ Ctrl+A – Select all. 

§ Ctrl+B – Put the selected text in boldface. 

§ Ctrl+I – Put the selected text in italic. 

§ Ctrl+E – Center the paragraph. 

§ Ctrl+L – Place the paragraph flush left. 

§ Ctrl+R – Place the paragraph flush right. 

§ Ctrl+ J – Justify the paragraph. 

§ Enter – Create a new paragraph (¶) or what is 
referred to as a hard return. 

§ Shift+Enter – Create a new line break  ( ) or 
what is referred to as a soft return. 

§ Ctrl+Enter – Create a page break . 

§ Ctrl+Shift+Enter – Create a column break. 

Finally, don’t forget the Home, End, Page Up, or 
Page Down  keys to help you move around in your 
document. Ctrl+Home will take you to the beginning 
of your document and Ctrl+End will take you to the 
end of your document. 
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